ZAR Card transaction downtime

Incident Report for Klasha Status

Resolved

This incident has been resolved.
Posted Oct 31, 2024 - 13:01 CET

Update

We are continuing to investigate this issue.
Posted Oct 31, 2024 - 13:01 CET

Investigating

Hi all,

Please note that we are having a downtime with Card transactions (ZAR cards) and would affect card collections. We are actively looking into this issue.

Affected Services: Card transactions (B2B)
Affected Markets: South Africa

Will revert with updates as soon as it is resolved.
Posted Oct 31, 2024 - 12:24 CET