Delay in transaction collections

Incident Report for Klasha Status

Resolved

This incident has been resolved.
Posted Jun 25, 2024 - 23:54 CET

Investigating

Dear all,

Please be informed that there is a delay in the final statuses of transaction collections for both B2B and B2C services. Our team is actively working to resolve this issue and provide an update as soon as possible.

We apologize for any inconvenience caused and appreciate your patience during this time.

Affected services: B2B and B2C
Posted Jun 25, 2024 - 16:59 CET
This incident affected: Payment Gateway.