NGN Card transaction partial downtime

Incident Report for Klasha Status

Resolved

This incident has been resolved.
Posted Sep 04, 2024 - 00:33 CET

Investigating

Hi all,

Please note that we are having a partial downtime with Card transactions (NGN cards) and would affect card collections partially. It simply means not all NGN cards are affected. We are actively looking into this issue.

Affected Services: Card transactions (B2B and B2C)
Affected Markets: Nigeria

Will revert with updates as soon as it is resolved.
Posted Sep 03, 2024 - 14:47 CET